Unable to connect to Elasticsearch cluster

As the title said, I get some exceptions “Unable to connect to Elasticsearch cluster” when I startup the operate-1.1.0.
There is my configuration:

There are some indices in my elasticsearch cluster (verion 6.8.0):

@i.m.superman hi there,
Are you running operate from the same environment where you are trying to access Elasticsearch?
Can you share the errors?

yes,same environment.
I acess Elasticsearch by curl and success.

@i.m.supermam I think that I’ve seen that problem before… can you try changing in the config file to


Instead of just the IP.
It is definitely a connection problem…


Why the indices are created if connection has problem ?

It is definitely a connection problem if you are getting unknown host exception in Java.

adding http:// didn’t help. Can you please share how are you running both Operate, Zeebe Cluster and ElasticSearch? Are you using Docker? I can see that you tried curling the host… so it might be a client issue. I can see people asking questions like this:

Which makes me think that the problem is that you are missing quotes around your IP address.
Look at my Kubernetes configuration here:

Can you try now "" ?

Hope this helps.

Are you running this in Docker on Windows by any chance?

All Systems are Linux and there is no docker in my environment.
Only the IP configuration is working in operate-1.0.0.

Still not working with quotes.

I will try operate-1.0.0.